Arabic Arabic Chinese (Simplified) Chinese (Simplified) Dutch Dutch English English French French German German Italian Italian Portuguese Portuguese Russian Russian Spanish Spanish
| (844) 627-8267
0

ASUSTOR Increases its Commitment to Security with ADM 4.1 | #linux | #linuxsecurity | #hacking | #aihp


In order to strengthen the implementation of protection from malware attacks, ASUSTOR continuously upgrades ADM system in order to bring security and safety to users. ASUSTOR recognizes the spread of malware is an increasingly large problem for data security and ransomware resembling Deadbolt is a wakeup call for customers and providers.

In light of this, ASUSTOR will increase its commitment to identify and patch potential vulnerabilities with consistent updates to be ahead of threats to data. 

 

ADM version 4.1 comes with several security fixes:

• ADM 4.1 updates the Linux kernel version 5.13 and fixes this security issue: CVE-2022-0847

• ADM 4.1 updates OpenSSL to fix CVE-2022-2068

• ADM 4.1 updates cryptsetup to fix CVE-2020-14382

 

ADM version 4.1 has completed multiple security enhancements:

• Fixed potential security issue: CVE-2022-37398

• Updated OpenLDAP suite to fix security vulnerabilities: CVE-2020-12243, CVE-2020-15719, CVE-2020-25692, CVE-2020-25709, CVE-2020-25710, CVE-2020-36221, CVE-2020- 36222, CVE-2020-36223, CVE-2020-36224, CVE-2020-36225, CVE-2020-36226, CVE-2020-36227, CVE-2020-36228, CVE-2020-36229, CVE-2020-36230, CVE-2022-29155

• Update CIFS-utils to fix security vulnerabilities: CVE-2020-14342, CVE-2021-20208, CVE-2022-27239, CVE-2022-29869

 

ADM 4.1 has resolved open source app related CVE issues:

• Apache HTTP Server: Updated to 2.4.54 to fix CVE issues issued by Apache

• The following PHP versions address multiple security vulnerabilities.

o PHP 7.3: 7.3.33

o PHP 7.4: 7.4.30

o PHP 8.1: 8.1.7

 

 

While ASUSTOR continues to increase its commitment to data security, we continue to urge people to keep ADM up to date to take advantage of the newest security features and keep 3-2-1-compliant backups to keep data as safe as possible. Only by taking more comprehensive defense measures can we effectively reduce all data security threats.

Click Here For The Original Source.


————————————————————————————-

Translate

Arabic Arabic Chinese (Simplified) Chinese (Simplified) Dutch Dutch English English French French German German Italian Italian Portuguese Portuguese Russian Russian Spanish Spanish